ZBrush France

La section Pixologic France, pour tous savoir des logiciels de Pixo => Vos questions sur ZBrush => Discussion démarrée par: Demodeleur le 28 septembre 2019 à 19:42:39

Titre: Problème de Rendu de Zbrush 2019.1 vers Keyshot 8
Posté par: Demodeleur le 28 septembre 2019 à 19:42:39
J'ai fait l'upgrade de ZB 2018  vers 2019.1    Pas de problème particulier , sauf que quand je veux faire un rendu dans Keyshot 8 , keyshot s'ouvre bien mais rien ne s'affiche ....La scène est vide .
J'ai oublié une procedure ?

Merci de votre avis.
Titre: Re : Problème de Rendu de Zbrush 2019.1 vers Keyshot 8
Posté par: Demodeleur le 29 septembre 2019 à 19:13:16
Personne pour me repondre ?
Ci joint le message d'erreur qui s'affiche sur ZB ( qui d'ailleurs met beaucoup de temps à redevenir actif et se crashe qqx après la tentative avortée de rendu dans Keyshot )
Titre: Re : Problème de Rendu de Zbrush 2019.1 vers Keyshot 8
Posté par: Demodeleur le 06 octobre 2019 à 11:40:58
Je vous donne la solution..
Après avoir contacté Pixologic puis Luxion , ( très bon accueil des 2 côtés , très réactifs et rapide , et suivi super serieux ) j'ai du tout ré installer ZBrush et Keyshot  et ça marche.
Je ne saurai jamais ce qui a posé problème
Titre: Re : Problème de Rendu de Zbrush 2019.1 vers Keyshot 8
Posté par: Félix Barc le 06 octobre 2019 à 15:20:40
Va savoir ... lool
Titre: Re : Problème de Rendu de Zbrush 2019.1 vers Keyshot 8
Posté par: Frenchy Pilou le 06 octobre 2019 à 19:20:46
Et puis cela va aussi être le bazar pour ceux qui ont windows 10 (https://support.microsoft.com/fr-lu/help/4506606/windows-10-version-1803-ending-nov-12-2019) car celui-ci va abandonner son système de mise à jour! :)

J'ai rien compris de ce qu'il faut faire!  :|



Titre: Re : Problème de Rendu de Zbrush 2019.1 vers Keyshot 8
Posté par: Félix Barc le 06 octobre 2019 à 20:34:58
Moi j'ai la 1903 mais je crois que ça s' est mis à jour automatiquement . Ils ont dû dire ça à titre indicatif .